Excel Tablo Formül Hesaplama Uygulamaları 1

1) 

Adı Brüt Maaş Vergi Sigorta Net Maaş
Ali 450 TL
Veli 350 TL
Can 800 TL
Emel 500 TL
Genel Toplam

Vergi = Eğer Brüt maaşı 700 TL ve üzeri ise brüt maaşın %20’si, değilse brüt maaşın %15’i olarak hesaplansın.
Sigorta =Brüt maaşın % 12 ‘ si olarak hesaplayınız
Net Maaş = Brüt Maaştan vergi ve Sigorta düşerek hesaplayınız.
Genel Toplamı hesaplayınız.

Cevap:
Öncelikle tablo çizilir ve biçimlendirilir. (kenarlık, desen, hizalama, yazıtipi vb.)
VERGİ bölümüne geçilip;
=EĞER(B2>=700;B2*20/100;B2*15/100) formülü yazılır ve aşağı doğru formül kopyalanır. Bu formüle göre, eğer brüt maaşı 700 ve üzeri olanlardan %20 vergi kesintisi, değilse yani 700 den küçük ise %15 vergi kesintisi uygulanacaktır.
SİGORTA bölümüne geçilip;
=B2*12/100 formülü yazılır ve aşağı doğru formül kopyalanır. Bu formüle göre , brüt maaşın %12 ‘si sigorta kesintisi uygulanmıştır.
NET MAAŞ bölümüne geçilip ; =B2-(C2+D2) formülü yazılır ve aşağı doğru formül kopyalanır. Bu formüle göre, brüt maaştan vergi ve sigorta toplamı çıkarılmıştır.
VERGİ GENEL TOPLAM bölümüne geçilip ; =TOPLA(C2:C5) formülü yazılır ve onaylanır
SİGORTA GENEL TOPLAM bölümüne geçilip; =TOPLA(D2:D5) formülü yazılır ve onaylanır.
NET MAAŞ GENEL TOPLAM bölümüne geçilip; =TOPLA(E2:E5) formülü yazılır ve onaylanır.

2.

IŞÇI PRIM TABLOSU
Adı Saat Ücret Tutar Prim Ele Geçen
Can 130 15 TL
Ayşe 120 15 TL
Ferda 220 15 TL

Çalıştığı saat olarak en az 100 en fazla 250 girilebilsin.
Tutarı hesaplayınız. Prim; Eğer işçinin saati 150 ve daha fazla ise, tutarın %30’u verilir, az ise prim verilmez.
Ele Geçen: Tutar ile prim toplamına eşittir. Dosyayı kendi adınıza masaüstüne kaydediniz.

Cevap:
Öncelikle tablo çizilir ve biçimlendirilir. (kenarlık, desen, hizalama, yazıtipi vb.)
Çalışılan saat en az 100 ve en fazla 250 olarak girilebilmesi için ; Tüm saatler seçilir. VERİ – DOĞRULAMA – AYARLAR – İZİN VERİLEN bölümü – TÜM SAYI – VERİ bölümü ARASINDA – EN AZ ve EN FAZLA bölümlerine istenilen sayılar yazılır. Eğer hata iletisi yazılacaksa ; HATA UYARISI sekmesine geçilir. STİL bölümü DUR olarak ayarlanır. HATA İLETİSİ alanına geçilip istenilen uyarı yazılır. ( örnek : girilen sayı kurallara uygun değil gibi )
TUTAR bölümüne geçilip ;
=B3*C3 formülü yazılır ve aşağı doğru formül kopyalanır.
PRİM bölümüne geçilip ;
=EĞER(B3>=150 ;D3*30/100 ;0)
formülü yazılır ve aşağı doğru formül kopyalanır. Bu formüle göre, eğer işçinin saati 150 ve üzeri ise prim, tutarıın % 30 ‘u , değil ise prim verilmeyecektir.
ELE GEÇEN bölümüne geçilip ;
=D3+E3 formülü yazılır ve aşağı doğru formül kopyalanır.
Ekrandaki Kitap kayıt edilecekse; DOSYA – KAYDET – KAYIT YERİ – MASAÜSTÜ – DOSYA ADI verilerek KAYDET düğmesine basılarak kayıt işlemi tamamlanır

3.

Adı Maaş Prim Oranı

%

Primli

Maaş

Ayşe 25 TL 20
Zeki 30,50 TL 15
Gül 41 TL 30

Primli Maaş =Maaşa prim oranını ekleyerek hesaplayınız

Cevap:
Öncelikle tablo çizilir ve biçimlendirilir. (kenarlık, desen, hizalama, yazıtipi vb.)
PRİMLİ MAAŞ bölümüne gelinip ;
=B3+B3*C3/100 formülü yazılır ve aşağı doğru kopyalanır. Bu formüle göre, fiyata, fiyatın yüzdelik zam tutarı bulunup eklenmiştir.(zam oranları aynı olmadığı için zam oranı hücresinin kendisi kullanılmıştır)
Tablonun grafiğini çizmek için; cins ve Maaş bölümleri seçilir. Daha sonra EKLE – GRAFİK YADA GRAFİK SİHİRBAZI ARAÇ DÜĞMESİ kullanılarak, seçili alanın pasta grafiği çizilir. Grafikte yüzdelik ve etiket değerlerinin görüntülenmesi için, grafik oluşturma aşamasında VERİ ETİKETLERİ sekmesine geçilip, YÜZDE ve KATEGORİ ADI bölümlerinin işaretlenmesi gerekir. Eğer grafik çizme işlemi tamamlandıysa, çizilen GRAFİK ÜZERİNDE SAĞ TUŞA basılır, buradan GRAFİK SEÇENEKLERi seçeneği tıklanır ve yine VERİ ETİKETLERİ sekmesine geçilip, YÜZDE ve KATEGORİ ADI seçenekleri işaretlenir.
Ekrandaki kitabı parolalı olarak kayıt etmek için; DOSYA – KAYDET – ARAÇLAR – GENEL SEÇENEKLER penceresi açılır ve istenilen parola yazılır ve onaylanır. KONUM bölümü C: sürücüsü olarak ayarlanır, DOSYA ADI bölümüne gelinip dosyaya isim verilir ve KAYDET tuşuna basılarak kayıt tamamlanır.

4.

AÇIK ÖĞRETİM DERS NOTLARI
ADI SOYADI ARA SINAV FİNAL ORT SONUÇ
ALİ CAN 50 45
ASLI KAN 68 86
ECE KAYA 49 51

 

 

 

ORTALAMA = Ara sınavın %30+Finalin %70
SONUÇ = Ortalamadaki değer 50’den büyükse Geçti,değil ise Kaldı yazsın
Sonuç bölümünde Geçti’leri Lacivert, Kaldı ‘ları kırmızı renkte göstersin

Cevap
Öncelikle tablo oluşturulur ve biçimlendirilir.
(Kenarlık, hizalama, yazıtipi, gölgeleme vb.)
Ortalama bölümüne gelinip ;
=(B3*30/100) + (C3*70/100) formülü yazılarak onaylanır ve formül alt hücrelere de kopyalanır. Bu formülle, Ara Sınav notunun % 30 ile Final notunun %70 ‘ ini bulunarak toplamı alınmıştır.
Sonuç bölümüne gelinip ;
=EĞER(D3>50;”GEÇTİ”;”KALDI”) formülü yazılıp onaylanır ve formül alt hücrelerede kopyalanır. Böylece Ortalamadaki değer 50 ‘den büyükse Geçti yazar, değilse yani 50’den küçükse Kaldı yazar.
Sonuç bölümündeki veriler seçilip (Geçti – Kaldı); BİÇİM – KOŞULLU BİÇİMLENDİRME seçeneği açılır. Bu pencerede Koşul1 bölümü Hücre Değeri yapılır. Hemen yanındaki bölümden seçtiğimiz değerler metinsel olduğu için EŞİTTİR seçilir. Daha sonra yanındaki kutucuğa gelinip GEÇTİ yazılır ve BİÇİM seçeneğine tıklanarak biçimlendirmesi yapılır ve TAMAM tuşuna basılarak onaylanır. Daha sonra KALDI seçeneğini ayarlamak için; EKLE seçeneği tıklanarak yeni bir bölüm açılır. Yine bu bölümden EŞİTTİR seçilip , yanındaki kutucuğa KALDI yazılır, BİÇİM seçeneğine tıklanarak biçimlendirilir ve TAMAM tuşuna basılarak onaylanır. İlk sayfaya geçilip yine TAMAM tuşuna basılarak onaylanır ve Geçti – Kaldı seçenekleri istediğimiz renkte görülür.

5. 

SIRA

NO

ADI SOYADI SINAVLAR ORT SONUÇ
YAZILI SÖZLÜ
1 ALİ TOKTAŞ 60 78
2 FATMA BAŞ 89 85
3 ERAY CAN 65 60
4 ZAFER KARTAL 45 45

 

 

 

 

Ortalamayı ondalıksız hesaplayınız
SONUÇ= Ort. 60 ve üzeri ise Geçti değil ise Kaldı yazsın
Geçti ler mavi, Kaldı lar kırmızı olsun

Cevap
Öncelikle tablo çizilir ve biçimlendirilir. (kenarlık, gölgeleme, hizalama, yazıtip vb.)
ORTALAMA bölümüne gelinip;
=YUVARLA(ORTALAMA(C3:D3);0)
formülü yazılıp, alttaki hücrelere de aynı formül kopyalanır. Bu formülle, Yazılı ve Sözlü notlarının ortalaması bulunarak yuvarlanmıştır.
SONUÇ bölümüne gelinip;
=EĞER(E3>=60;“GEÇTİ”;”KALDI”)
formülü yazılıp, alttaki hücrelere de aynı formül kopyalanır.
Sonuç bölümündeki veriler seçilip, BİÇİM – KOŞULLU BİÇİMLENDİRME seçeneği açılır. KOŞUL1 bölümü HÜCRE DEĞERİ yapılır. Yanındaki kutucuk açılır, seçilen bilgiler metinsel olduğu için EŞİTTİR seçilir, yan tarafa geçilip GEÇTİ yazılır ve BİÇİM seçeneği kullanılarak biçimlendirilir ve onaylanır. Daha sonra EKLE tuşuna basılarak yeni bir sütun açılır, yine aynı şekilde EŞİTTİR seçilip, yanındaki kutucuğa KALDI yazılır, BİÇİM seçeneği kullanılarak biçimlendirilir ve onaylanır.

6)

Not1 Not II Not III Ortalama Sonuç
25 45 90
35 55 80
60 70 90
36 27 95
49 82 36

Ortalamayı bulunuz.
Sonuç: ortalama yuvarlandıktan sonra 60 ve üzeri ise Geçti değilse Kaldı yazsın.
Sonuç Hanesinde Geçti yazıyorsa otomatik olarak Yeşil Kaldı yazıyorsa Kırmızı olsun.
Cevap
Öncelikle tablo çizilir ve biçimlendirilir. (kenarlık, desen, hizalama, yazıtipi vb.)
ORTALAMA bölümüne geçilerek;
=ORTALAMA(A2:C2) formülü yazılıp alt hücrelere kopyalanır.
SONUÇ bölümüne geçilerek;
=EĞER(YUVARLA(D2;0)>=60;“GEÇTİ“;“KALDI“)
formülü yazılıp alt hücrelere kopyalanır.
Sonuç bölümündeki veriler seçilip, BİÇİM – KOŞULLU BİÇİMLENDİRME seçeneği açılır. KOŞUL1 bölümü HÜCRE DEĞERİ yapılır. Yanındaki kutucuk açılır, seçilen bilgiler metinsel olduğu için EŞİTTİR seçilir, yan tarafa geçilip GEÇTİ yazılır ve BİÇİM seçeneği kullanılarak biçimlendirilir ve onaylanır. Daha sonra EKLE tuşuna basılarak yeni bir sütun açılır, yine aynı şekilde EŞİTTİR seçilip, yanındaki kutucuğa KALDI yazılır, BİÇİM seçeneği kullanılarak biçimlendirilir ve onaylanır.

7.

SATIŞ FİYATLARI
SN ÜRÜN

 ADI

SATIŞ F. İSKONTO

ORANI %

NET SATIŞ

FİYATI

1 TV 350 TL 15
2 FIRIN 370 TL 10
3 ÜTÜ 65 TL 18

 

 

 

 

Net Satış Fiyatı = Satış fiyatından İskonto oranı düşürülmüş net durumu
İskonto oranı 25’den küçük rakamlar girilebilsin,girilir ise uyarı mesajı versin
Masaüstüne parolalı olarak kaydediniz
Cevap
Öncelikle tablo çizilir ve biçimlendirilir. (kenarlık, desen, hizalama, yazıtipi vb.)
NET SATIŞ FİYATI bölümüne gelinip;
=C3-C3*D3/100
formülü yazılır ve aşağı doğru kopyalanır. Bu formüle göre, satış fiyatından, satış fiyatı üzerinden yapılan iskonto tutarı çıkarılmıştır. (iskonto oranları aynı olmadığı için iskonto oranı hücresi kullanılmıştır)
Öncelikle İskonto oranı bölümündeki değerler seçilir. Daha sonra VERİ – DOĞRULAMA penceresi açılır. İZİN VERİLEN bölümünden TÜM SAYI seçeneği seçilir. VERİ bölümünden KÜÇÜK, EN FAZLA bölümüne geçilir ve 25 yazılır ve onaylanır. Bu işleme göre, İskonto Oranı bölümüne sadece 25 den küçük rakamların girilebilmesi sağlanmıştır. İstenilirse Doğrulama penceresinin HATA UYARISI sekmesine geçilip, HATA İLETİSİ bölümüne karşımıza gelmesini istediğimiz uyarı mesajı yazılabilir.
Ekrandaki kitabı parolalı olarak kayıt etmek için; DOSYA – KAYDET – ARAÇLAR – GENEL SEÇENEKLER penceresi açılır ve istenilen parola yazılır ve onaylanır. KONUM bölümü masaüstü olarak ayarlanır, DOSYA ADI bölümüne gelinip dosyaya isim verilir ve kaydet tuşuna basılarak kayıt tamamlanır.

8.

ÜRÜN FİYATLARI
ÜRÜN ADI ALIŞ F. SATIŞ F. KAR/ZARAR
HAVLU 3 TL 2,5 TL
PİKE 12 TL 15 TL
NEVRESİM 18 TL 20 TL
UYKU SETİ 80 TL 85 TL

 

 

 

Kar/Zarar = Eğer Alış Satış’ tan küçükse Kar yazsın, değil ise boş bıraksın
Tabloyu biçimlendiriniz, süzünüz
Tablonun grafiğini çiziniz
Cevap

Öncelikle tablo çizilir ve biçimlendirilir. (kenarlık, desen, hizalama, yazıtipi vb.)
KAR / ZARAR bölümüne gelinip ; =EĞER(B3<C3;”KAR”;” “)
formülü yazılır ve aşağı doğru formül kopyalanır. Bu formüle göre , Alış fiyatı , Satış Fiyatından küçükse Kar değilse o hücreyi boş bırakacak.
Tabloyu süzmek için tablodaki tüm veriler seçilir. (ana başlık hariç) Daha sonra VERİ – SÜZ -OTOMATİK SÜZ seçeneği işaretlenir ve tablonun alt başlıklarının sağ tarafında açılır kutucuklar oluşur.
Tablonun grafiğini çizmek için, Kar / Zarar bölümü ve ana başlık hariç tablodaki tüm veriler seçilir. Daha sonra EKLE – GRAFİK yada GRAFİK SİHİRBAZI ARAÇ DÜĞMESİ kullanılarak istenilen grafik türü belirlenir.

9.

1 Dolar 1,50 TL
ÜRÜN

ADI

$ BİRİM

FİYATI

TL SATIŞ

FİYATI

Wolkman 100 $
VCD 50 $
Müzik Seti 80 $

 

 

 

TL fiyatını hesaplayınız
TL satış fiyatı 100 TL’yi geçenleri kırmızı renkte gösteriniz
Cevap
Öncelikle tablo çizilir ve biçimlendirilir. (kenarlık, desen, hizalama, yazıtipi vb.)
Birim fiyatı bölümündeki rakamlara $ işareti koymak için; rakamlar seçilir, BİÇİM – HÜCRELER – SAYI – PARA BİRİMİ bölümüne geçilir, simge bölümünden $ la ilgili para birimi seçilir ve onaylanır.
TL SATIŞ FİYATI bölümüne geçilip;

10.

KESİNTİLER %
VERGİ 15
SİGORTA 10
ADI SOYADI BRÜT

MAAŞ

VERGİ SİGORTA NET

MAAŞ

EMEL ARPACI 750 TL
SEVİL ORHON 600 TL
EDA ŞİMŞEK 400 TL
ECE KAYA 550 TL

Vergi ve Sigorta tutarlarını sabitleme yöntemini kullanarak yapınız
VERGİ = Brüt Maaşın % 15 ‘i
SİGORTA = Brüt Maaşın % 10 ‘ u
NET MAAŞ = Brüt Maaş ‘dan Vergi ve Sigorta tutarları düşürülmüş net halidir
Vergi ve Sigorta ( % ) oranlarının bulunduğu hücre dışında kalan tüm hücreleri koruma altına alınız
Cevap
Öncelikle tablo çizilir ve biçimlendirilir. (kenarlık, desen, hizalama, yazıtipi vb.)
VERGİ bölümüne geçilerek;
=B5*$B$2
formülü yazılır ve alttaki hücrelere kopyalanır. Bu formülde SABİTLEME kullanılmıştır. Buradaki sabit değer B2 hücresindeki sayıdır yani diğer sayılarla işlem yapılacak sayıdır.
SİGORTA bölümüne geçilerek;
=B5*$B$3 formülü yazılır ve alttaki hücrelere kopyalanır. Bu formülde SABİTLEME kullanılmıştır. Buradaki sabit değer B3 hücresindeki sayıdır yani diğer sayılarla işlem yapılacak sayıdır.
NET MAAŞ bölümüne geçilerek;
=B5-(C5+D5)
formülü yazılır ve alttaki hücrelere kopyalanır.
Vergi ve Sigorta (%) oranlarının bulunduğu hücreler dışında kalan tüm hücreleri koruma altına almak için; Öncelikle Vergi ve Sigorta oranları ( 15 – 10 ) seçilir. Daha sonra BİÇİM – HÜCRELER – KORUMA – KİLİTLİ seçeneğinin işareti kaldırılır ve onaylanır. Son olarak ARAÇLAR – KORUMA – SAYFAYI KORU seçeneği kullanılarak istenilen parola verilir ve onaylanır.

Excel Tablo Formül Hesaplama Uygulamaları 1 (1196 indirme) İndir

X

Pin It on Pinterest

X