Ofis Belgelerine (Word-Excel-PowerPoint) Font Ekleme-Font Gömme

Word-Excel-PowerPoint ile hazırlamış olduğunuz herhangi bir ödev veya sunum doyasını bir arkadaşınıza veya hocanıza 🙂 mail attınız ancak kullandığınız fontlar diğer bilgisayarda yüklü değilse görünüm bozulacak ve varsayılan yazı tipi ile görüntülenecektir. Ancak bu sorunu Word-Excel-PowerPoint belgesine font ekleyerek ortadan kaldırabilirsiniz..

Bu seçenek ile görüntülemede kullanılacak font hazırlanan ofis belgesine eklenir; her ne kadar bu işlem sonucunda dosya boyutu bir miktar artsa da herkes aynı biçimde dosyayı kullanacaktır. Tabi bu işlem için fontun ekleme işlemine izin vermesi yani eklenebilir bir font olması gerekir.
İlk olarak Dosyan Menüsünü seçiyoruz

Daha sonra Seçenekler

Karşımıza gelen pencereden Kaydet menüsünü tıklıyoruz.

Bu Belgeyi paylaşırken aslını koru bölümünden “Yazı tiplerini dosyaya ekle” seçeneğini seçiyoruz.

ve son olarak dosya boyutunun çok büyümesini engellemek için “Yalnızca dosyada kullanılan karakterleri ekle seçeneğini işaretlemeniz yeterli 🙂

Artık bütün ofis belgeleriniz tüm bilgisayarlarda aynı şekilde açılacak….

Excel’de Durum Çubuğunda Özet verileri Görüntüleme


Excelde seçili hücrelerdeki bilgilerin özet verilerini yani seçili hücrelerin ortalaması, veri içeren hücre sayısı, toplamı, en büyük ve en küçük değer gibi bilgileri durum çubuğunda görüntülemek için yapmamız gereken durum çubuğu üzerinde sağ tıklayıp açılan seçeneklerden durum çubuğunda görüntülemek istediklerimizi seçmek hepsi bu kadar ..:

Excel’de Ayırıcı Değişikliği Virgül Yerine Nokta, Nokta Yerine Virgül

Binlik ve Ondalık basamakları ayırmak nokta yerine virgül, virgül yerine nokta koymak için Denetim masasından Saat,Dil ve Bölge ayarları altından yapılmaktadır ama bu işlemi excel’de uygulamak istiyorsanız
Dosya->Seçenekler-> Gelişmiş->Düzenleme Seçenekleri->Sistem ayırıcılarını kullan (onay kutusunu iptal ederek) Ondalık ve Binlik Ayırıcı değişikliğini Yapabilirsiniz..

Excel Formül Uygulaması – Öğrenci Not Tablosu


Excel uygulamamızda öğrencilerin vize ve final sınavlarına göre not ortalamasını hesaplayan buna göre başarı notu, ortalaması, başarılı başarısız durumu, en yüksek en düşük not alan öğrenciler, not ortalamaları hesaplanmaktadır. buna göre kullanılacak formüller.
Vize Not Hesabı

=E2*40%

Final Not Hesabı

=G2*60%

Not Toplamı

=TOPLA(F2;H2)

Harf Notu

=EĞER(I2>=85;"AA";EĞER(I2>=70;"BB";EĞER(I2>=60;"CC";EĞER(I2>=40;"DD";"FF"))))

Başarı Notu

=EĞER(I2<40;"BAŞARISIZ";EĞER(I2<60;"ORTALAMA";"BAŞARILI"))

En Yüksek Not

=MAK(I2:I16)

En düşük Not

=MİN(I2:I16)

Sınav Notlarının Ortalaması

=YUVARLA(ORTALAMA(I2:I16);0)

Dersten Geçen öğrenci sayısı

=EĞERSAY(I2:I16;">=40")

Excel Tablo Formül Hesaplama Uygulamaları 2

excel1
Yandaki tabloyu çiziniz.
Tabloda kalın çizgilerle çerçeveye alınmış Ders Başlama Saati Bölümüne ders başlama saati girildiğinde başlama ve bitiş saatlerini otomatik olarak yazacak şekilde oluşturunuz. 1 ders 40 dk. Teneffüs 10 dakika blok dersler 80 dk.
İşlem sonunda kalın çizgilerle çerçeveye alınmış hücre dışındaki kısımların değiştirilmesini engelleyecek şekilde sayfayı koruyunuz.

CEVAP: Öncelikle tablodaki tüm veriler yazılır , fakat Başlama ve Bitiş saatleri formül kurularak yapılacağı için bunlar yazılmaz.. Daha sonra tablodaki gibi biçimlendirilir. Hücreleri birleştirme, kenarlık, yazı düzenlemesi, verilerin hizalama ayarları gibi tabloda biçimlendirmeler yapılır. Başlama bölümüne gelinip , ders başlama saati C1 hücresine yazıldığını varsayarsak yazacağımız formüller aşağıdaki gibi olacaktır.

excel3

Yandaki tabloyu oluşturunuz. Tablonun sonuç kısmına öğrenci notu 49’dan büyükse “Başarılı” değilse “Başarısız” yazmasını sağlayınız. Başarılıyı mavi renkte başarısızı kırmızı renkte yazmasını sağlayınız. Tabloya göre bilgileri otomatik olarak veren tablonun altındaki çizelgeyi oluşturunuz.

CEVAP:
Öncelikle tablo hazırlanır, tüm biçimlendirmeleri yapılır. Daha sonra SONUÇ bölümüne gelip =EĞER(C2>49;”BAŞARILI”;”BAŞARISIZ”)formülü yazılıp onaylanır. Daha sonra bu formülü alt satırlara kopyalamak için doldurma kulpundan aşağı doğru çekilir. Başarılı olanları mavi, diğerlerini kırmızı yapmak için; Sonuç bölümündeki tüm veriler seçilir. BİÇİM-KOŞULLU BİÇİMLENDİRME seçeneği açılır. KOŞUL1 bölümü hücre değeri olarak ayarlanır. Hemen yan taraftaki bölüm açılarak, verilerimiz metinsel oldukları için eşit seçilir. Yine hemen yanındaki kutucuğa tıklanarak başarılı yazılır. Biçim seçeneğine tıklanarak biçimlendirilir ve onaylanır. İlk sayfadayken ekle tuşuna basılarak ikinci bir bölüm eklenir (Not: en fazla 3 tane sütun bulunur) Yine bu bölümde de eşit seçilip yanındaki kutucuğa başarısız yazılır ve biçim seçeneği kullanılarak düzenlenir ve onaylanır. Böylece başarılı olanlar mavi, başarısız olanlar kırmızı renkte olurlar .
TOPLAM ÖĞRENCİ SAYISI : =BAĞ_DEĞ_DOLU_SAY(D2:D6)
BAŞARILI ÖĞRENCİ SAYISI : =EĞERSAY(D2:D6;”BAŞARILI”)
BAŞARI YÜZDESİ : = D9*100/D8 ( Başarılı Öğrenci Sayısı*100 / Toplam Öğrenci Sayısı)
EN YÜKSEK NOT: = MAK(D2:D6)
EN DÜŞÜK NOT : =MİN(D2:D6)

excel4

Yandaki tabloyu oluşturunuz.
TUTAR; satış fiyatı ile miktarının çarpımı olarak bulunacak.
KDV; tutarın %18’ dir.
GENEL TOPLAM; Toplam ile Kdv’nin toplamıdır.

CEVAP: Öncelikle tablo oluşturulur ve biçimlendirilir (kenarlık- gölge, hizalama, yazıtipi, gölgeleme ).
TUTAR bölümüne geçilip;=B3*C3 yazılır , onaylanır ve formül doldurma kulpundan tutularak aşağı kopyalanır.
TOPLAM bölümüne geçilip;=TOPLA(D2:D5) formülü yazılıp, onaylanır
% 18 KDV bölümüne gelinir; = D6*18/100 formülü kullanılarak toplamın % 18 ‘i bulunur.
GENEL TOPLAM bölümüne geçilip ; =D6+D7 formülü yazılıp, onaylanır ve böylece toplam ile % 18KDV toplanır.

excel2

Yandaki tabloyu hazırlayınız.
Bu tabloya göre 18-35 yaş ile 36 ve üzeri yaşları olan kursiyerlerin sayılarını otomatik olarak veren aşağıdaki birinci tabloyu hazırlayınız.
Evli ve bekâr kursiyerlerin sayılarını otomatik olarak veren aşağıdaki ikinci tabloyu hazırlayınız.

CEVAP: öncelikle üstteki tablo aynen hazırlanır ve biçimlendirilir.
daha sonra alttaki tabloda 18-35 verisinin yanındaki hücreye gelinir, yaş bölümünün G sütununda olduğu var sayılırsa ,
=EĞERSAY(G3:G8; “<=35") formülü yazılır, onaylanır. Böylece yaşı 35’den küçük olanların sayısını verir. aynı şekilde 36 ve üzeri hücresinin yanına geçilip;
=EĞERSAY(G3:G8; “>35”) formülü yazılır, onaylanır. Böylece yaşı 36’dan büyük olanların sayısını verir. bekar hücresinin karşısına geçilip;
=EĞERSAY(G3:G8;”BEKAR”) evli hücresinin yanına geçilip ;
=EĞERSAY(G3:G8;”EVLİ”) formülü yazılır, onaylanır. Formül işlemleri bittikten sonra tablo biçimlendirilir.

Word Uygulamaları ve Örnekleri

Microsoft Word 2010 ile yapılmış uygulamalar ve örnekler, konu listesi ve word uygulama ve örnekleri için indirme linki konu sonundadır…
1- Word 2010 Pencere Uygulamaları
2. Word 2010 Görünüm Sekmesi Uygulamaları
3. Word 2010 Dosya Sekmesi Uygulamaları
3.1 Word 2010 Kelime, Satır, Paragraf Seçme Uygulamaları
4. Word 2010 Giriş Sekmesi (Pano Grubu) Uygulamaları
5. Word 2010 Giriş Sekmesi (Yazı Tipi Grubu) Uygulamaları
5.1 Word 2010 Giriş Sekmesi (Paragraf Grubu) Uygulamaları
6. Word 2010 Giriş Sekmesi (Stiller Grubu) Uygulamaları
7. Word 2010 Ekle Sekmesi (Sayfalar Grubu) Uygulamaları
8. Word 2010 Ekle Sekmesi (Tablolar Grubu-Tablo Ekle) Uygulamaları
9. Word 2010 Ekle Sekmesi (Tablolar Grubu-Tasarım Sekmesi) Uygulamaları
10. Word 2010 Ekle Sekmesi (Tablolar Grubu-Düzen Sekmesi) Uygulamaları
11- Word 2010 Ekle Sekmesi (Tablolar Grubu-10 Adet Tablo Uygulaması) Uygulamaları
12- Word 2010 Ekle Sekmesi (Resim-Küçük Resim Ekle-Biçim Sekmesi) Uygulamaları
13- Word 2010 Ekle Sekmesi (Şekiller-Çizim Araçları Biçim Sekmesi) Uygulamaları
14- Word 2010 Ekle Sekmesi (Şekiller- Çizim Araçları Biçim Sekmesi) Kapak Tasarımı Uygulaması
15- Word 2010 Ekle Sekmesi (SmartArt-Tasarım ve Biçim Sekmesi) Uygulamaları
16- Word 2010 Ekle Sekmesi (Grafik Ekle- Tasarım – Düzen – Biçim Sekmeleri) Uygulamaları
17- Word 2010 Ekle Sekmesi (Ekran Görüntüsü) Uygulamaları
18- Word 2010 Ekle Sekmesi (Köprü ve Yer İşareti) Uygulamaları
19- Word 2010 Ekle Sekmesi (Üst Bilgi – Alt Bilgi – Sayfa Numarası) Uygulamaları
20- Word 2010 Ekle Sekmesi (Metin Grubu – Simgeler Grubu) Uygulamaları
21- Word 2010 Sayfa Düzeni Sekmesi (Sayfa Yapısı Grubu) Uygulamaları
22- Word 2010 Sayfa Düzeni Sekmesi (Sayfa Arka Planı Grubu) Uygulamaları
23- Word 2010 Başvurular Sekmesi (İçindekiler Tablosu Grubu – Dipnotlar Grubu) Uygulamaları
24- Word 2010 Başvurular Sekmesi (Resim Yazıları Grubu-Şekil Tablosu-Resim Yazısı-Çapraz Başvuru) Uygulamaları
25- Word 2010 Postalar Sekmesi (Adres Mektup Birleştirme) Uygulamaları
26- Word 2010 Postalar Sekmesi (Adres Mektup Birleştirme) Uygulamaları 2
27- Word 2010 Gözden Geçir Sekmesi (Yazım Dilbilgisi-Sözcük Sayımı-Çevir-Açıklama) Uygulamaları
28- Word 2010 Word Seçenekleri (Gelişmiş Seçenekler) Uygulamaları
1384139482_Word_15
Word Uygulamaları ve Örneklerini aşağıdaki bağlantıdan indirebilirsiniz….
[Yükleme bulunamadı.]

Excel Uygulamaları

Paket içerisindeki konu başlıklarından bazıları..
Birleştirme Operatörü
Matematiksel İşlemler
Eğer
Formüller
Hata Mesajlarının Anlamları
Koşullu Biçimlendirme
Tarih Saat Formülleri
Grafik İşlemleri
Filtre Uygulama
Otomatik Tamamlama vs…
Paket programlar dersinde uygulama olarak kullanabilir yada excel bilgilerini geliştirmek istiyorsanız konuda yer alan formül ve diğer uygulamaları yapabilirsiniz…..

Excel Uygulamalarını İndir…:
[Yükleme bulunamadı.]