Excel Tablo Formül Hesaplama Uygulamaları 2

excel1
Yandaki tabloyu çiziniz.
Tabloda kalın çizgilerle çerçeveye alınmış Ders Başlama Saati Bölümüne ders başlama saati girildiğinde başlama ve bitiş saatlerini otomatik olarak yazacak şekilde oluşturunuz. 1 ders 40 dk. Teneffüs 10 dakika blok dersler 80 dk.
İşlem sonunda kalın çizgilerle çerçeveye alınmış hücre dışındaki kısımların değiştirilmesini engelleyecek şekilde sayfayı koruyunuz.

CEVAP: Öncelikle tablodaki tüm veriler yazılır , fakat Başlama ve Bitiş saatleri formül kurularak yapılacağı için bunlar yazılmaz.. Daha sonra tablodaki gibi biçimlendirilir. Hücreleri birleştirme, kenarlık, yazı düzenlemesi, verilerin hizalama ayarları gibi tabloda biçimlendirmeler yapılır. Başlama bölümüne gelinip , ders başlama saati C1 hücresine yazıldığını varsayarsak yazacağımız formüller aşağıdaki gibi olacaktır.

excel3

Yandaki tabloyu oluşturunuz. Tablonun sonuç kısmına öğrenci notu 49’dan büyükse “Başarılı” değilse “Başarısız” yazmasını sağlayınız. Başarılıyı mavi renkte başarısızı kırmızı renkte yazmasını sağlayınız. Tabloya göre bilgileri otomatik olarak veren tablonun altındaki çizelgeyi oluşturunuz.

CEVAP:
Öncelikle tablo hazırlanır, tüm biçimlendirmeleri yapılır. Daha sonra SONUÇ bölümüne gelip =EĞER(C2>49;”BAŞARILI”;”BAŞARISIZ”)formülü yazılıp onaylanır. Daha sonra bu formülü alt satırlara kopyalamak için doldurma kulpundan aşağı doğru çekilir. Başarılı olanları mavi, diğerlerini kırmızı yapmak için; Sonuç bölümündeki tüm veriler seçilir. BİÇİM-KOŞULLU BİÇİMLENDİRME seçeneği açılır. KOŞUL1 bölümü hücre değeri olarak ayarlanır. Hemen yan taraftaki bölüm açılarak, verilerimiz metinsel oldukları için eşit seçilir. Yine hemen yanındaki kutucuğa tıklanarak başarılı yazılır. Biçim seçeneğine tıklanarak biçimlendirilir ve onaylanır. İlk sayfadayken ekle tuşuna basılarak ikinci bir bölüm eklenir (Not: en fazla 3 tane sütun bulunur) Yine bu bölümde de eşit seçilip yanındaki kutucuğa başarısız yazılır ve biçim seçeneği kullanılarak düzenlenir ve onaylanır. Böylece başarılı olanlar mavi, başarısız olanlar kırmızı renkte olurlar .
TOPLAM ÖĞRENCİ SAYISI : =BAĞ_DEĞ_DOLU_SAY(D2:D6)
BAŞARILI ÖĞRENCİ SAYISI : =EĞERSAY(D2:D6;”BAŞARILI”)
BAŞARI YÜZDESİ : = D9*100/D8 ( Başarılı Öğrenci Sayısı*100 / Toplam Öğrenci Sayısı)
EN YÜKSEK NOT: = MAK(D2:D6)
EN DÜŞÜK NOT : =MİN(D2:D6)

excel4

Yandaki tabloyu oluşturunuz.
TUTAR; satış fiyatı ile miktarının çarpımı olarak bulunacak.
KDV; tutarın %18’ dir.
GENEL TOPLAM; Toplam ile Kdv’nin toplamıdır.

CEVAP: Öncelikle tablo oluşturulur ve biçimlendirilir (kenarlık- gölge, hizalama, yazıtipi, gölgeleme ).
TUTAR bölümüne geçilip;=B3*C3 yazılır , onaylanır ve formül doldurma kulpundan tutularak aşağı kopyalanır.
TOPLAM bölümüne geçilip;=TOPLA(D2:D5) formülü yazılıp, onaylanır
% 18 KDV bölümüne gelinir; = D6*18/100 formülü kullanılarak toplamın % 18 ‘i bulunur.
GENEL TOPLAM bölümüne geçilip ; =D6+D7 formülü yazılıp, onaylanır ve böylece toplam ile % 18KDV toplanır.

excel2

Yandaki tabloyu hazırlayınız.
Bu tabloya göre 18-35 yaş ile 36 ve üzeri yaşları olan kursiyerlerin sayılarını otomatik olarak veren aşağıdaki birinci tabloyu hazırlayınız.
Evli ve bekâr kursiyerlerin sayılarını otomatik olarak veren aşağıdaki ikinci tabloyu hazırlayınız.

CEVAP: öncelikle üstteki tablo aynen hazırlanır ve biçimlendirilir.
daha sonra alttaki tabloda 18-35 verisinin yanındaki hücreye gelinir, yaş bölümünün G sütununda olduğu var sayılırsa ,
=EĞERSAY(G3:G8; “<=35") formülü yazılır, onaylanır. Böylece yaşı 35’den küçük olanların sayısını verir. aynı şekilde 36 ve üzeri hücresinin yanına geçilip;
=EĞERSAY(G3:G8; “>35”) formülü yazılır, onaylanır. Böylece yaşı 36’dan büyük olanların sayısını verir. bekar hücresinin karşısına geçilip;
=EĞERSAY(G3:G8;”BEKAR”) evli hücresinin yanına geçilip ;
=EĞERSAY(G3:G8;”EVLİ”) formülü yazılır, onaylanır. Formül işlemleri bittikten sonra tablo biçimlendirilir.

X

Pin It on Pinterest

X