1. Ana Sayfa
  2. Excel
  3. Excel Formül Uygulaması – Öğrenci Not Tablosu
reaksiyion-begenme

Excel Formül Uygulaması – Öğrenci Not Tablosu

Excel Formül Uygulaması – Öğrenci Not Tablosu


Excel uygulamamızda öğrencilerin vize ve final sınavlarına göre not ortalamasını hesaplayan buna göre başarı notu, ortalaması, başarılı başarısız durumu, en yüksek en düşük not alan öğrenciler, not ortalamaları hesaplanmaktadır. buna göre kullanılacak formüller.
Vize Not Hesabı

=E2*40%

Final Not Hesabı

=G2*60%

Not Toplamı

=TOPLA(F2;H2)

Harf Notu

=EĞER(I2>=85;"AA";EĞER(I2>=70;"BB";EĞER(I2>=60;"CC";EĞER(I2>=40;"DD";"FF"))))

Başarı Notu

=EĞER(I2<40;"BAŞARISIZ";EĞER(I2<60;"ORTALAMA";"BAŞARILI"))

En Yüksek Not

=MAK(I2:I16)

En düşük Not

=MİN(I2:I16)

Sınav Notlarının Ortalaması

=YUVARLA(ORTALAMA(I2:I16);0)

Dersten Geçen öğrenci sayısı

=EĞERSAY(I2:I16;">=40")
Yorum Yap

Kimler Neler Demiş?

Bir Cevap Yazın

This site uses Akismet to reduce spam. Learn how your comment data is processed.

  Subscribe  
Bildir