İlginizi Çekebilir
  1. Ana Sayfa
  2. Excel

Excel Formül Uygulaması – Öğrenci Not Tablosu

Excel Formül Uygulaması – Öğrenci Not Tablosu
10
+ - 15


Excel uygulamamızda öğrencilerin vize ve final sınavlarına göre not ortalamasını hesaplayan buna göre başarı notu, ortalaması, başarılı başarısız durumu, en yüksek en düşük not alan öğrenciler, not ortalamaları hesaplanmaktadır. buna göre kullanılacak formüller.
Vize Not Hesabı

=E2*40%

Final Not Hesabı

=G2*60%

Not Toplamı

=TOPLA(F2;H2)

Harf Notu

=EĞER(I2>=85;"AA";EĞER(I2>=70;"BB";EĞER(I2>=60;"CC";EĞER(I2>=40;"DD";"FF"))))

Başarı Notu

=EĞER(I2<40;"BAŞARISIZ";EĞER(I2<60;"ORTALAMA";"BAŞARILI"))

En Yüksek Not

=MAK(I2:I16)

En düşük Not

=MİN(I2:I16)

Sınav Notlarının Ortalaması

=YUVARLA(ORTALAMA(I2:I16);0)

Dersten Geçen öğrenci sayısı

=EĞERSAY(I2:I16;">=40")
Subscribe
Bildir
guest

This site uses Akismet to reduce spam. Learn how your comment data is processed.

15 Yorum
Inline Feedbacks
View all comments
Esra

Not ortalamasının 50 den büyük olduğu zaman geçti ,50 den küçük olduğu zaman kaldı yazan formül (A10 hücresinde) nedir acaba acil Yardımcısı olabilir misiniz ?

Last edited 3 ay önce by Esra
Ali

merhabalar excel de formulleri öğretebilir misiniz acaba hepsi için sınava giren öğrenci sayısı ve ya 600 ile 800 arasında maaş alan kişi sayısını bulmak için dersler veriyor musunuz?

dilara

merhaba geçti kaldı formülüne ek bir de finalde mesela 60 ın altında alanlar ortalaması yüksek olsa bile kaldı yazmasını istiyorum formül acil

Yusuf

Merhaba, bana acil formül lazım.
devamsızlığın 10 günün üzerinde ve 50 ‘nin altının kaldığı formülü yazar mısınız ?
çok ihtiyacım var ben bir türlü yapamadım

Yusuf

Hocam yapmaya çalışıyorum ama bi türlü olmuyor.
1.Fotoğrafdaki etkinliği yapmam gerekiyor kısa zamanda,
Sonuç sütunundan sonrası gitmiyor.

etkinlik.jpg
Yusuf

Bu da yapabildğim kadarı

yaptığım.jpg
Yusuf

#AD? yanıtını veriyor

ecrin

merhaba başarı notu kısmındaki kodu sadece notu bulmak için nasıl kullanabilirim aynı yüzdeler üzerinden yardımcı olursanız sevinirim

Bilişim Öğretmeni

başarı bölümünde zaten vize ve final notlarının toplamı yazıyor, biraz daha detay verirseniz yardımcı olurum

fatih

süper