İlginizi Çekebilir
  1. Ana Sayfa
  2. Excel
  3. Excel Formül Uygulaması – Öğrenci Not Tablosu

Excel Formül Uygulaması – Öğrenci Not Tablosu

10


Excel uygulamamızda öğrencilerin vize ve final sınavlarına göre not ortalamasını hesaplayan buna göre başarı notu, ortalaması, başarılı başarısız durumu, en yüksek en düşük not alan öğrenciler, not ortalamaları hesaplanmaktadır. buna göre kullanılacak formüller.
Vize Not Hesabı

=E2*40%

Final Not Hesabı

=G2*60%

Not Toplamı

=TOPLA(F2;H2)

Harf Notu

=EĞER(I2>=85;"AA";EĞER(I2>=70;"BB";EĞER(I2>=60;"CC";EĞER(I2>=40;"DD";"FF"))))

Başarı Notu

=EĞER(I2<40;"BAŞARISIZ";EĞER(I2<60;"ORTALAMA";"BAŞARILI"))

En Yüksek Not

=MAK(I2:I16)

En düşük Not

=MİN(I2:I16)

Sınav Notlarının Ortalaması

=YUVARLA(ORTALAMA(I2:I16);0)

Dersten Geçen öğrenci sayısı

=EĞERSAY(I2:I16;">=40")
Yorum Yap
Subscribe
Bildir
guest

This site uses Akismet to reduce spam. Learn how your comment data is processed.

12 Yorum
Inline Feedbacks
View all comments
dilara

merhaba geçti kaldı formülüne ek bir de finalde mesela 60 ın altında alanlar ortalaması yüksek olsa bile kaldı yazmasını istiyorum formül acil

Yusuf

Merhaba, bana acil formül lazım.
devamsızlığın 10 günün üzerinde ve 50 ‘nin altının kaldığı formülü yazar mısınız ?
çok ihtiyacım var ben bir türlü yapamadım

Yusuf

Hocam yapmaya çalışıyorum ama bi türlü olmuyor.
1.Fotoğrafdaki etkinliği yapmam gerekiyor kısa zamanda,
Sonuç sütunundan sonrası gitmiyor.

etkinlik.jpg
Yusuf

Bu da yapabildğim kadarı

yaptığım.jpg
Yusuf

#AD? yanıtını veriyor

ecrin

merhaba başarı notu kısmındaki kodu sadece notu bulmak için nasıl kullanabilirim aynı yüzdeler üzerinden yardımcı olursanız sevinirim

Bilişim Öğretmeni

başarı bölümünde zaten vize ve final notlarının toplamı yazıyor, biraz daha detay verirseniz yardımcı olurum

fatih

süper